Back to overview
Resolved

Important Notice - Payment Gateway Disruption (Egypt Only), Saturday 25 July 2026

Jul 25, 2026 at 7:20pm UTC
Affected services
Payment Gateway
Merchant Dashboard
Plugins
SDKs
APIs

Resolved
Jul 25, 2026 at 10:13pm UTC

Dear Valued Merchant,

We are pleased to inform you that the recent technical service disruption affecting our payment gateway has now been fully resolved. Transactions are processing normally, and access to the merchant dashboard is restored and working as expected.

We sincerely regret any business interruption this may have caused, and we appreciate your patience and understanding while our team worked to resolve the issue.

PayTabs Team

عزيزنا التاجر،

ييسعدنا إبلاغكم بأن الانقطاع الفني الأخير الذي أثر على بوابة الدفع قد تم حله بالكامل. تتم معالجة المعاملات الآن بشكل طبيعي، كما أن الوصول إلى لوحة تحكم التاجر قد عاد ويعمل كما هو متوقع.

نأسف لأي انقطاع قد يكون سبّبته هذه المشكلة، ونقدّر صبركم وتفهمكم خلال فترة عمل فريقنا على حلها.

فريق بيتابس

Created
Jul 25, 2026 at 7:20pm UTC

Dear Valued Merchant,

Kindly note that our payment gateway is currently experiencing a technical service disruption. As a result, you may be encountering temporary issues processing transactions, as well as limited access to the merchant dashboard.

While we sincerely regret any business interruption this is causing, please rest assured that our team is actively working to resolve the issue and restore full system functionality as quickly as possible.

We will keep you updated as soon as systems are fully operational.

We appreciate your patience and understanding.

PayTabs Team

عزيزنا التاجر،

يرجى العلم بأن بوابة الدفع الخاصة بنا تواجه حالياً انقطاعاً فنياً في الخدمة. ونتيجة لذلك، قد تواجهون مشكلات مؤقتة في معالجة المعاملات، بالإضافة إلى محدودية الوصول إلى لوحة تحكم التاجر.

وبينما نأسف بشدة لأي انقطاع قد يؤثر على أعمالكم، نؤكد لكم أن فريقنا يعمل بنشاط على حل المشكلة واستعادة الوظائف الكاملة للنظام في أسرع وقت ممكن.

سنوافيكم بالتحديثات فور عودة الأنظمة للعمل بشكل كامل.

نقدّر صبركم وتفهمكم.

فريق بيتابس