Back to overview
Downtime

Important Notice - Payment Gateway Disruption (Egypt Only), Wednesday 06 November 2024

Nov 6, 2024 at 5:03am UTC
Affected services
Payment Gateway
Merchant Dashboard
Plugins
SDKs
APIs

Resolved
Nov 6, 2024 at 6:00am UTC

The incident has been resolved

Created
Nov 6, 2024 at 5:03am UTC

Dear Valued Merchant,

We wish to advise that all credit/debit card transactions are failing due to an unexpected issue, with minimum access to the merchant dashboard.

While we regret any business interruption, please rest assured we are following up on this issue with the respective parties.

We will keep you informed and updated accordingly.

We appreciate your patience and understanding.

Stay Safe,
PayTabs Team

عزيزي التاجر ،

نود إبلاغكم بعدم القدرة على إتمام جميع المعاملات باستعمال البطاقات الإئتمانية و وسائل الدفع الأخرى مع وصول محدود لحساب التاجر لوجود خلل طارئ
بينما يؤسفنا حدوث هذا الخلل ، نؤكد لكم أن فريقنا يقوم بالمتابعة مع الأقسام المعنية لحلها في أسرع وقت

سنقوم بتحديثكم باستمرار
نقدر لكم صبركم و تفهمكم

فريق بيتابس