Back to overview
Degraded

إشعار بانقطاع الخدمة – معاملات STC Pay , 20 June 2025

Jun 20, 2025 at 10:30am UTC
Affected services
Plugins

Resolved
Jun 22, 2025 at 10:33am UTC

The incident has been resolved

Created
Jun 20, 2025 at 10:30am UTC

عميلنا التاجر الكريم،
نود إعلامكم بأن جميع معاملات STC Pay قد توقفت عن العمل منذ تاريخ 20 فبراير 2025، وذلك بسبب خلل تقني غير متوقع.
نأسف لأي إزعاج قد تسببت به هذه المشكلة، ونؤكد لكم أننا نتابع الأمر بشكل مباشر مع STC Pay للعمل على حله في أسرع وقت ممكن. سنقوم بإبلاغكم فور عودة الخدمة إلى وضعها الطبيعي.
لأي استفسارات إضافية، يرجى التواصل مع فريق الدعم عبر البريد الإلكتروني: customercare@paytabs.com
نشكركم على صبركم وتفهمكم، ونقدّر دعمكم المستمر.
مع أطيب التحيات،
فريق PayTabs

Dear Valued Merchant,
We would like to inform you that all STC Pay transactions have been failing since 20 February 2025 due to an unforeseen technical issue.
We sincerely regret any inconvenience this may have caused and assure you that we are actively working with STC Pay to resolve the matter. We will keep you informed and provide updates as soon as the service is restored.
Should you have any questions or require further assistance, please do not hesitate to contact our support team at customercare@paytabs.com.
We appreciate your patience and understanding during this time.
Stay Safe,
The PayTabs Team