Important notice:ApplePay error in redirection issue, 30 May 2024 (RESOLVED)
Resolved
May 30, 2024 at 10:21am UTC
The incident has been resolved
Affected services
Created
May 29, 2024 at 11:30am UTC
Dear Valued Merchant,
We wish to advise that on the 29th and the 30th of May 2024, we encountered a temporary issue that caused redirecting customers paying with ApplePay to error page, although it has been authenticated as shown in your PayTabs in the Dashboard.
In other words, due to that, an error "transaction not completed, unable to process your request" was displayed on the mentioned transactions, although they were authorized transactions. You can rely on the Transaction ref status in the Paytabs dashboard (or the ones sent in IPNs/Callback) to be sure. in case your system does not match the status with the Paytabs dashboard, kindly use the status on the dashboard as a reference.
You can refund the duplicate payments if any.
While we regret any business interruption, please rest assured we have been following up on this issue with our respective technical team and we are pleased to report that normal service has now been resumed later on the next day.
Thank you for your patience and support.
We appreciate your patience and understanding.
PayTabs Team
Affected services