Back to overview
Downtime

Important Notice - Payment Gateway Disruption (KSA Only), Tuesday 14 May 2024

May 14, 2024 at 9:42am UTC
Affected services
Payment Gateway
Plugins
SDKs
APIs

Resolved
May 14, 2024 at 12:08pm UTC

The incident has been resolved

Created
May 14, 2024 at 9:42am UTC

Dear Valued Merchant,

We wish to advise that certain credit/debit card transactions are failing due to an unexpected issue from our card payment scheme providers.

While we regret any business interruption, please rest assured we are following up on this issue with the respective card payment scheme providers.


We will keep you informed and updated accordingly.

We appreciate your patience and understanding.

PayTabs Team

عزيزي التاجر ،

تحيه طيبه ,

نحيطكم علماً بأن بعض من خدمات استقبال المدفوعات عبر البطاقات الإئتمانية ووسائل الدفع الأخرى غير متاحه حالياً

ونأسف لأي انقطاع في العمل لهذا الصدد، يرجى التأكد من أننا نتابع هذه المشكلة مع مقدمي الخدمة المعنيين لحل المشكلة.

سنبقيك على اطلاع وتحديث وفقًا لذلك.

نحن نقدر صبركم وتفهمكم..

فريق بيتابس