Important Notice - Service Disruption KSA ONLY ,21 February 2024, 01:30 - 08:00 PM (GMT+3)
Resolved
Feb 21, 2024 at 5:08pm UTC
The incident has been resolved
Affected services
Created
Feb 21, 2024 at 10:30am UTC
Dear Valued Merchant,
We wish to advise that certain credit/debit card transactions are failing with limited access to merchant dashboard.
While we regret any business interruption, please rest assured we are following up on this issue with the respective service providers to resolve the matter.
We will keep you informed and updated accordingly.
We appreciate your patience and understanding.
PayTabs Team
عزيزي التاجر المحترم،
تحيه طيبه ,
نحيطكم علماً بأن خدمة الربط واستقبال المدفوعات عبر البطاقات الإئتمانية ووسائل الدفع الأخرى و استعمال لوحة التحكم الخاصة بالتاجر غير متاحه حالياً
ونأسف لأي انقطاع في العمل، يرجى التأكد من أننا نتابع هذه المشكلة مع مقدمي الخدمة المعنيين لحل المشكلة.
سنبقيك على اطلاع وتحديث وفقًا لذلك.
نحن نقدر صبركم وتفهمكم..
Affected services