Back to overview
Degraded

Important Notice - Payment Gateway Services

May 25, 2023 at 4:00pm UTC
Affected services
Payment Gateway

Resolved
May 25, 2023 at 6:53pm UTC

The incident has been resolved

Created
May 25, 2023 at 4:00pm UTC

Dear Valued Merchant,

We wish to advise that earlier today certain credit/debit card transactions were failing due to an unexpected issue from our card payment scheme providers.

While we regret any business interruption, please rest assured we have been following up on this issue with the respective card payment scheme providers.

We are pleased to report that normal service has now been resumed

Thank you for your patience and support.

We appreciate your patience and understanding.

Stay Safe,

PayTabs Team

عزيزي التاجر،

نود إعلامكم بأننا واجهنا تحديات تقنية ناتجة من مزودي نظام دفع البطاقات الائتمانية مما تسبب في فشل إنهاء المعاملات.

نؤكد لكم بأننا بذلنا أقصى الجهد على حل هذه المشكلة مع مزودي نظام الدفع بالبطاقات المعنيين.

في بيتابس  نسعى دوما لتقديم أفضل الخدمات ووضعكم في مقدمة أولوياتنا.

شاكرين لكم حسن تعاونكم.

ابق آمنًا،

فريق بيتابس