Back to overview
Degraded

MADA down time for merchants with ANB accounts (10th March 2021, 8:00 AM - Current)

Mar 10, 2022 at 5:00am UTC
Affected services
Payment Gateway

Resolved
Mar 11, 2022 at 2:09pm UTC

Dear Valued Merchant,

We are pleased to announce that ANB team has managed to resolve the issue from their side around 2:30 PM (KSA Time). All transactions are working properly now.

Thank you for your patience and support.

We appreciate your patience and understanding.

Stay Safe,

PayTabs Team


عزيزنا التاجر،

يسعدنا إعلامكم بأنه تم حل المشكلة المتعلقة بعمليات الدفع الخاصة بالبنك العربي من قِبلهم في تمام الساعة الثانية والنصف ظهراً بتوقيت السعودية. جميع العمليات المالية تعمل بشكل طبيعي الأن.

في بيتابس  نسعى دوما لتقديم أفضل الخدمات ووضعكم في مقدمة أولوياتنا.

شاكرين لكم حسن تعاونكم.

ابق آمنًا،

فريق بيتابس

Created
Mar 10, 2022 at 5:00am UTC

Dear Valued Merchant,

We wish to advise that certain MADA card transactions are failing for our valued merchants that have ANB accounts, due to an unexpected issue from ANB.

While we regret any business interruption, please rest assured we are following up on this issue with ANB.  
We appreciate your patience and understanding and will keep you informed and updated accordingly.

Stay Safe,

PayTabs Team

عزيزنا التاجر،

نود إعلامكم بأننا واجهنا تحديات تقنية ناتجة من مزودي نظام مدفوعات مدى التابع للبنك العربي، مما تسبب في فشل إنهاء بعض عمليات مدى لتجارنا الذين يستعملون حسابات البنك العربي الوطني فقط.

نؤكد لكم بأننا نبذل قصارى جهدنا لحل هذه المشكلة التقنية مع مزودي نظام مدفوعات مدى في البنك العربي.

في بيتابس  نسعى دوما لتقديم أفضل الخدمات ووضعكم في مقدمة أولوياتنا.

شاكرين لكم حسن تعاونكم.

ابق آمنًا،

فريق بيتابس