Back to overview

Emergency maintenance on Azure UAE coms server ,10th March 2022 2.30 PM UAE time to 4 PM UAE time (Resolved)

Mar 10, 2022 at 10:30am UTC
Affected services
Plugins

Resolved
Mar 10, 2022 at 12:00pm UTC

Dear Merchant,

We are pleased to announce that the maintenance activity is completed and there was no disruptions noticed during the activity.

PayTabs Team

Created
Mar 10, 2022 at 10:30am UTC

Dear merchant,

Due to an emergency maintenance, PayTabs merchants in UAE, Oman, Egypt, Jordan, and other global markets may experience a minor service disruption from 2.30pm to 4pm UAE time .
We thank you for your patience and rest assured an update will be required once the maintenance is complete.

Stay Safe

PayTabs Team